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Problem

Push messages were not sent despite the campaign reaching and engaging a wide range of users.

Cause

This issue could occur due to users being in a DND (Do Not Disturb) period, Frequency Capping (FC), or a Campaign-Level Minimum Delay.

Solution

  • To resolve this issue, remove nested filters when modifying the segmentation condition.
  • Ensure that the user is part of the segment.
  • Ensure that the campaign status is not set to stopped or paused.
Nested filters are not supported in Smart Trigger campaigns.